Vista Help Forum

Vista Help Forum (http://www.vistahelpforum.com/index.php)
-   Vista Audio (http://www.vistahelpforum.com/forumdisplay.php?f=25)
-   -   Poor quality / quiet mic (http://www.vistahelpforum.com/showthread.php?t=3612)

Timdavies 07-31-2009 07:37 AM

Poor quality / quiet mic
 
Hi, this is my first post so i hope all goes well and thanks in advance for listening.

I have had a headset with a mic for about a year but recently tried to use the mic for the first time and found it was very quiet unless it was literally pressed to my mouth. Thinking it was the mic itself, last week i purchased a new headset with a dettachable mic which is meant to sit atop your monitor, at 70 it wasnt cheap and im sure its of good quality, but i am having the same problem, unless the mic is held to my mouth it wont pick up my voice. I have the vista mic boost turned on and mic volume up full.

I am starting to think maybe it is my sound driver/card, If i open device manager I have both:-

"ATI Function Driver for HD Audio"
"SoundMAX Intergrated Digital HD Audio"

Could one of these be causing the problem? Am i right in sayin they are just software and neither is a physical sound card?

Im sorry for all the questions there, and my obvious lack of computer audio knowledge ^^

Any help would be most appreciated.

Tim

Timdavies 07-31-2009 10:00 AM

Solved
 
Hi again, I just solved this issue and after seeing alot of forum posts all over the web of others with this issue i thought id post the solution which worked for me.

It was more simple than i thought.

I discovered my sound adaptor was integrated to my motherboard (asus P5E with supremefx ii) so I popped over to the manufacturers website -www.asus.com - did a search on P5E Motherboard and found an "audio driver update" download, which after an install/update and restart had my mic working perfect and crystal clear.

So all smiles again :)

Tim

myesq 07-04-2012 02:24 PM

Reinstall your your sound driver, I have had similar problem like you, I just uninstall and reinstall my sound driver and it work good..
If this will not work then, update your Sound Driver provided by your hardware manufacturer...
Hope it'll work..
Thanks....


All times are GMT -4. The time now is 05:49 PM.


(c) 2006 - 2012 Vista Help Forum