View Single Post
  #2  
Old 09-17-2007
uhaligani uhaligani is offline
Agent - Level 3
 
Join Date: Mar 2007
Posts: 296
uhaligani is on a distinguished road
Default

First check to see if the paths are, in fact, correct (right click the link and look at the properties) If you have recently done a restore or reformat of a partition, it may have altered the path.

1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Internet, and then click the Programs tab.
3. Click to select the "Internet Explorer should check to see whether it is
the default browser" check box, and then click OK.

If you use an anti-virus program, and know how, , set it to ignore the Favorites Directory.
Clean out your cache Files. under Tools/Internet Options/General tab Click on Delete Click on Delete All Click on Close
Click OK
Under Tools/Internet Options/General Tab. Under Browsing History, click on Settings. Lower Disk space to use to a 50
Under #Check for newer versions of stored pages Automatically" , try checking never instead to see if it works.
Under History, lower the setting to 8 - Click OK twice





If none of that comes up with the goods. repost.
Reply With Quote