Go Back   Vista Help Forum » Windows Vista » Vista Installation Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 08-15-2008
1xiii3 1xiii3 is offline
neophyte
 
Join Date: Aug 2008
Posts: 1
1xiii3 is on a distinguished road
Default Vista won't boot after fresh install

I am new on the forum so i will first say hello to all you nice people!!

Anyway here is my problem:- I recently decided to purchase a copy of Vista home premium due to me building a new budget p.c for my brother with a dx 10 graphics card.
Every part of the build is brand new.

So i installed Vista with no issues until it required a restart and here is what keeps happening.

acpi
Vista Loader 2.1.2

Done!
fallback 1
find --set-root /boot mgr

error 17: file not found
booting 'windows NT/2000/XP'

fallback 2
find --set-root /ntldr

error 17: file not found
booting 'Enter command line'

Boot failed! press any key to enter command line

I have tried the recovery option on the dvd but the same still happens

I have tried re-installing 4 times now, formatting the HD each time and rebooting as soon as installation completes (so i no this is not a driver issue)..
I have read that this is usually a dual boot problem but it is a new HD running only the O/S im trying to install..

Here are the pc specs

Intel Pentium E2180 Dual Core 2ghz x 2 O/C @2.7ghz x 2 (Very Stable, 26c)
Gigabyte GA-G31M-S2L mobo
nVIDIA SLI GeForce 8600GT 256mb DDR3
2gb PC6400 800mhz OCZ Dual Platinum DDR2
160gb Seagate SATA-II HDD

Any help would be greatly appreciated...

I almost forgot to mention that XP Pro SP3 installs perfectly on the same system so it must be a Vista issue..

Last edited by 1xiii3; 08-15-2008 at 10:31 PM.
Reply With Quote
  #2  
Old 08-21-2008
cpearson's Avatar
cpearson cpearson is offline
Agent - Level 3
 
Join Date: Dec 2006
Posts: 281
cpearson is on a distinguished road
Default

Welcome to the forum. Is the harddrive new or has it been used with another system? I am leaning toward your problem being related to the harddrive. Can you try to install with another harddrive?

Reply With Quote
  #3  
Old 08-22-2008
cyclic's Avatar
cyclic cyclic is offline
Agent - Level 3
 
Join Date: May 2008
Location: Cheshire
Posts: 751
cyclic is on a distinguished road
Default

More likely to be a BIOS setting ( possibly needs update) or hard drive problem.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Fresh Vista64 Install on New SSD. Guidance Needed. myesq General Vista Discussion 0 09-19-2011 02:10 AM
Vista Does not install. Fl Mtl Alchmst Vista Installation Forum 22 04-30-2009 04:42 AM
Vista 64 bit ultimate issues... format+fresh install=missing dll's? pat20327 Vista Installation Forum 2 11-18-2008 02:09 PM
Vista Install Coopes Vista Installation Forum 0 12-31-2007 10:53 AM
vista upgrade "fresh" install pukerat General Vista Discussion 4 05-07-2007 07:27 AM