Go Back   Vista Help Forum » Windows Vista » Vista Networking Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 09-25-2011
lafta lafta is offline
neophyte
 
Join Date: Sep 2011
Posts: 1
lafta is on a distinguished road
Default driver for wireless network adapter caused my pc to crash

hi guys,

i have desktop pc with a vista home premium 32-bit os. its been working all good for the last 3 years until yesterday when all hell broke lose as i decided to upgrade my wireless pci network adapter 802.11g to a wireless usb 802.11n stick. i uninstalled all old network drivers and removed the card from the pci slot. i then installed the drivers for the new usb wireless adapter and plugged it in. apparently the driver (realtek) signature wasnt valid so there were some issues from the very start. anyway, i managed to get it to work and i could enjoy faster internet connection for like 10 minutes, then my computer crashed. when i rebooted it i got the blue screen from hell with the message "bad pool header". i managed to enter windows via pressing f8 in the boot menu and choosing "disable driver signature" but my computer froze everytime when entering windows (most probably when windows tried to load the wlan drivers).

i tried to fix this problem via my recovery dvd but i didnt have a good recovery point. i couldnt do a system restore and startup repair didnt work either. i tried to see if there was a way to get to msconfig via the command prompt so i could disable the wlan to load at the startup, but i cant manage to find it (even tho ive tried various options as described on online forums).

ive tried to uninstall the drivers via command prompt. didnt work. ive tried to remove the files in the folder. didnt work. i have removed the specific wlan drivers via regedit but that didnt work either. ive even tried to fix the registry by copying a regfix via my external harddrive to my desktop pc. still no positive result.

im basically stuck here. i cant go via safe mode as i get the blue screen and when i go via "disable driver signature" windows freezes at startup.

i think the solution is to stop the computer loading the wlan drivers at startup in order for me to be able to enter windows and exorcise the whole goddamn thing. problem is, how do i do that?



is there anyway anyone can help me, please? any form of support is much appreciated!

cheers
tomas

Last edited by lafta; 09-25-2011 at 04:44 PM.
Reply With Quote
  #2  
Old 09-28-2011
Garyjohn Garyjohn is offline
Level 4 Member
 
Join Date: Sep 2011
Posts: 44
Garyjohn is on a distinguished road
Default

Have you tried starting in safe mode without network support ?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reset Network Adapter All the Time bagov Vista Help Forum 0 09-16-2010 01:44 PM
Driver for network adapter crashes Vista ncalkins Vista Help Forum 0 02-25-2009 09:01 PM
Registry change caused network adapters to not function JonnyR69 Vista Help Forum 1 02-12-2009 09:36 AM
wireless network adapter not recognized bombface Vista Hardware Forum 1 02-28-2008 02:29 AM
HELP!! Can't get wireless adapter to work with Vista Chris_C Vista Networking Forum 3 10-09-2007 11:30 AM