Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-27-2009
csayed csayed is offline
neophyte
 
Join Date: Jun 2009
Posts: 7
csayed is on a distinguished road
Default Vista volume drops to 0

I have Windows Vista Home Premium and I am having a problem where the volume is automatically dropping to 0. I can increase it using the volume icon and sliding the slider to the top, but then I watch it slowly drop to 0 over the course of 5-10 seconds. I have disconnected the keyboard to make sure it is not a faulty key, and in the interim installed SP2. I have also updated the drivers and installed all other available updates. No matter what audio output I switch to the volume will drop to 0. Any ideas about how to fix this or if it is something to do with Vista vs a virus? Thanks.

Reply With Quote
  #2  
Old 06-27-2009
luckypunq's Avatar
luckypunq luckypunq is offline
Agent - Level 3
 
Join Date: Mar 2009
Posts: 286
luckypunq is on a distinguished road
Default

Frankly, what with this problem, and your other posted (see my reply there) issue it sounds to me like malware, or some worm. Install malware bytes and run a scan. Lets see what turns up. Post the results log txt here for us to look at.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot crete a new volume in vista varunchd Vista Help Forum 0 09-28-2010 11:56 AM
Volume Mixer Alucon Vista Help Forum 0 03-19-2010 09:25 PM
help with volume stephan Vista Help Forum 0 12-09-2009 05:43 AM
Vista Shrink Volume Issues thisnamestoolong Vista Help Forum 3 05-07-2009 06:13 AM
Volume - Always too high, can't go below 1, without muting. Unima Vista A/V Forum 6 01-04-2009 09:03 AM