PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Vista Ultimate Media Sharing problem... - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Networking Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-22-2008
Bacchus Bacchus is offline
neophyte
 
Join Date: Jun 2008
Posts: 1
Bacchus is on a distinguished road
Default Vista Ultimate Media Sharing problem...

I have looked all over the web and found nothing on this. I have 2 PC's networked. One is XP and one is Vista x86 ultimate. The XP machine is MCE 2005. I have all my movies and music stored on my Vista machine and want it to be played through my XP machine. Simple right? Well it should be but I ran in to some problems. During my problem solving for some reason I decided to remove the XP machine from the media sharing list on my vista machine. Now I cannot get it back. It must use mac addresses for this because I changed its IP address and computer name and it wont show back up. I need to get the XP machine back on the media sharing list. It screws everything up if I cant. Does anyone have any clue how I can get the XP machine back in my media sharing list after I clicked "Remove from list"???




HELP!!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista media sharing scotty89uk Vista Networking Forum 4 11-26-2008 12:02 PM
Download/Install Problem with Programs on Vista Ultimate gradius05 Vista Help Forum 2 05-22-2008 12:21 AM
Big Vista Aero Problem On Windows Vista Ultimate!!! Adam539 Vista Aero 2 01-10-2008 07:46 AM
ReadyBoost Problem in Vista Ultimate 64-Bit Ariata Vista Help Forum 0 12-17-2007 10:59 PM
Media Player, Explorer, or Vista Problem?? unkelone Vista A/V Forum 1 09-10-2007 04:04 PM