Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum » Vista Audio
Reply
 
Thread Tools Display Modes
  #1  
Old 03-24-2009
rockinsoul rockinsoul is offline
neophyte
 
Join Date: Mar 2009
Posts: 1
rockinsoul is on a distinguished road
Default Microphone problem

Hi there,



I have a problem using my microphone with Vista. This seems to be a common issue after googling for solutions, none of which work for me. I even had a Microsoft support agent take control of my laptop today and he couldn't fix it. If I go to start>accessories>sound recorder, then I am able to record sound perfectly fine, but without video. However if I try to use the Vista voice recognition setup, it detects no sound through the mic, and when trying use youtubes quickcapture function to film me playing a song, the webcam picks up the visuals, but the sound from my mic is very quiet, muffled and distorted, like this:

http://www.youtube.com/watch?v=5F2z_8UJ3VE

All the mic/sound/recording settings are as they should be, but I cannot record myself playing. Does anyone know how to sort this problem out?

Thanks in advance :-)

Dean
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Inspiron 6400 Microphone Problem!? chanveil Vista A/V Forum 1 04-29-2011 01:34 PM
Microphone Won't Work!! AlexBRFC Vista Audio 1 06-29-2009 08:57 AM
Microphone through speakers afstandsbediening Vista Help Forum 0 01-30-2009 03:33 PM
Microphone Problem curtlawl Vista A/V Forum 4 05-31-2008 07:19 AM
Microphone usage magnus1225 Vista Hardware Forum 0 08-11-2007 02:48 PM