Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2010
chanveil chanveil is offline
Member - Class 3
 
Join Date: Dec 2010
Posts: 129
chanveil is on a distinguished road
Default No audio through hdmi to tv

Seems to be a common problem. I used to connect my HP Pavilion dv9260nr Notebook to my Sharp Aquos LCD tv through an HDMI cable and got audio and video w/ no problems. About 2 months ago I reinstalled Vista Ultimate x64. I haven't tried to reconnect until recently and now I get video but no audio.

I have tried to set SPDIF Interface to default like I used to but it doesn't work. You can see the green "mixer" bar moving, but I can't hear anything. Also, when it's set to default the configure box is greyed out.

I have the latest Conexant High Definition Audio Driver, 4.33.1.61.
I also have Vista Codec pack v511 installed.

Seems like I need to "enable" hdmi somewhere but I can't find anywhere to. Any ideas?

Thanks for any help!

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
V-Card's TV out not working Laos2542 Vista Hardware Forum 0 12-30-2009 11:01 PM
Using tv as a second monitor on Vista n_vidia20 Vista Help Forum 5 10-01-2009 09:33 AM
Vista and HDMI wigglethromp Vista A/V Forum 3 03-12-2009 10:16 AM
Hdmi wigglethromp Vista A/V Forum 1 10-28-2008 06:38 AM
DVI/HDMI Connection ekapang Vista A/V Forum 0 11-18-2007 09:40 PM