PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Windows Vista Startup Help/Dual Booting - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 02-02-2008
Mecha Mecha is offline
neophyte
 
Join Date: Feb 2008
Posts: 2
Mecha is on a distinguished road
Default Windows Vista Startup Help/Dual Booting

Hi, I'm new here, and I registered because I'm one of the unlucky people who have Vista, and it's been giving me serious problems lately. Let me explain it in detail.

I got this computer last March, and it came installed with Vista on it. Naturally, I was giddy with joy on having the newest OS. That's not the case anymore. Last month, I decided I wanted to get rid of Vista and go back to XP. I created a new partition on my computer, about enough for XP to install into. I rebooted the computer, set it to boot from the XP CD I had already inserted into the drive, and waited. It loaded all of the bios and other files, but when it was going to go into the install menu, I got a BSOD. I rebooted the computer and set it to boot off my HD again. This is where I experienced a major problem. Before it got to the Vista log in screen, I got A blue screen. Not the BSOD, but another one. It says something about a service shutting down unexpectedly, and a counter below goes from 0 to 100 percent in two seconds. Then it reboots. After going through this screen a few times, I was eventually able to log in again. However, every time I reboot, I get more and more of these blue screens before I can log in. I tried shrinking the new partition back into the original C drive and rebooted, but I still got the same errors. Today, It took me a full forty five minutes of rebooting to get the computer to start up. What's worse, sometimes the blue screen doesn't even come up. Instead, the screen goes black and the mouse appears, then the computer shuts down.
I'm sick and tired of Vista, and I want to get the computer to dual boot XP. However, every time I try making a new partition, I get the blue screens and shutdowns. Even when I shrink the partition back into the original C drive, I get the same startup errors. I have alot of important data on this computer, so I can't format the hard drive. System Restore is no help, as I get the blue screens and shut downs afterward still. I've tried defragmenting and cleaning the registry, but that doesn't help either.

I'd really appreciate it if I could get some help on this issue, because I can't be sitting in front of my computer every time after rebooting for an hour to get it successfully working again
Reply With Quote
  #2  
Old 02-10-2008
HappyAndyK's Avatar
HappyAndyK HappyAndyK is offline
Member - Class 2
 
Join Date: Sep 2007
Posts: 86
HappyAndyK is on a distinguished road
Default

Best you try to access and backup your data and reformat with Vista.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows not booting up yagsy Vista Help Forum 0 02-10-2010 03:33 PM
Vista startup repair coming up at every startup nomadic Vista Help Forum 1 07-16-2009 08:54 PM
Hard Drive Partitioning and Dual Booting kingston73 General Vista Discussion 0 06-02-2009 09:45 AM
Windows Vista Startup Repair [Home Premium 32-bit] sparkie Vista Help Forum 2 11-19-2008 11:06 AM
Windows Vista doesn't detect sound card, but other OS does on my dual boot. kn1v3s37 Vista Help Forum 0 11-19-2007 12:04 AM