PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
WMPlayer Derrived Issues; - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum » Vista Video
Reply
 
Thread Tools Display Modes
  #1  
Old 03-24-2008
Kione Kione is offline
neophyte
 
Join Date: Mar 2008
Posts: 6
Kione is on a distinguished road
Default WMPlayer Derrived Issues;

Okay let's get started;

Intel Celeron D 3.06 Ghz
1024 MB DDR Ram;

I've searched alot of forums online and found nothing for what i am experiencing;

I own 2 of the exact same computers;
Both 64 Bit with Vista Installed;

However, on one;
Which other forums seem to believe is something caused by Nero Software or 3ivx Software - Of which i have NEITHER.

Windows Media Player - when loading any form of media/any form of Song (including WAV's) & Video files even Previewing photo's in it.

Media player either crashes entirely or stalls for a period of time, depending on the size of the files seems to decide how long it crashes for, the whole system locks - not just WMPlayer; Eventually it will start playing again - however every now and again the media stops & starts;

It feels like it's some sort of Buffering going on;
But i use only Vista Codecs & the media is from a Local HDD not a network.
I have all available updates apart from Office 2000 SP 3;
However i do not have Vista SP1 available to update via my Windows Update tool; perhaps that will help the issue...



Please advise;
Regards;
Kione.

Last edited by Kione; 03-24-2008 at 05:08 AM. Reason: Spelling/Terming Mistakes
Reply With Quote
  #2  
Old 03-25-2008
Kione Kione is offline
neophyte
 
Join Date: Mar 2008
Posts: 6
Kione is on a distinguished road
Default Found

Found the problem listed elsewhere on the forum;
It was fixed by

>Control panel
>Sound
>Speaker Setup
>Enhancments
>Disabled All Enhancments

Problem solved :-)

Many thanks;
Reply With Quote
  #3  
Old 03-25-2008
Trooper Trooper is offline
Agent - Level 3
 
Join Date: Nov 2007
Location: Australia
Posts: 603
Trooper is on a distinguished road
Default

You're welcome...on behalf of the person that provided the helpful advice
Reply With Quote
  #4  
Old 03-25-2008
cpearson's Avatar
cpearson cpearson is offline
Agent - Level 3
 
Join Date: Dec 2006
Posts: 281
cpearson is on a distinguished road
Default

Thanks for posting the solution. +rep added
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync Issues. chason Vista Features Forum 1 03-09-2010 09:09 PM
Tons of issues. Jordan Vista Help Forum 0 07-26-2009 06:40 PM
Start-up Issues robb9790 Vista Hardware Forum 1 02-02-2009 10:17 AM
Accounts Issues Wiggles Vista Help Forum 1 10-01-2007 03:49 PM
Permissions Issues Shadowdragon Vista Help Forum 2 04-15-2007 09:44 PM