Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum » Vista Audio
Reply
 
Thread Tools Display Modes
  #1  
Old 11-03-2008
frame frame is offline
neophyte
 
Join Date: Nov 2008
Posts: 1
frame is on a distinguished road
Angry Audio Holocaust!

Oh no!
Something is not right here! Here is the scenario:

I have Windows Vista Home Premium running on my Hp Pavilion dv9700 Notebook PC...AMD Turion 64x2 Mobile Technology TL-60...32 Bit O/S...

I am desperately trying to stream audio via my Conexant High Definition Smart Audio221 onto the web but no success. I have been told repeatedly that I need to choose 'line-in' or 'mix' from the options in the Microphone settings but I swear to you that no such options exist...only volume. Please Vista experts, help me to get audio from my computer onto the web!

Cheers!

Reply With Quote
  #2  
Old 11-04-2008
cyclic's Avatar
cyclic cyclic is offline
Agent - Level 3
 
Join Date: May 2008
Location: Cheshire
Posts: 751
cyclic is on a distinguished road
Default

Have you tried the mic on another PC or tried a different mic on that one?

Sooner or later someone on one of the forums you have posted this exact message on will probably have an answer.
The only one I can come up with, repeatedly is that there is no driver for it that allows configuration changes, apparently it took years for a suitable XP driver to arrive so a Vista driver !
Reply With Quote
  #3  
Old 11-04-2008
cpearson's Avatar
cpearson cpearson is offline
Agent - Level 3
 
Join Date: Dec 2006
Posts: 281
cpearson is on a distinguished road
Default

Your headline is dangerously close to being an example of Godwin's Rule.

Filing under Vista Audio
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio Device installed! JoJotheJetPlane63 Vista Audio 0 11-04-2011 09:16 PM
Audio Output switching Off chanveil Vista A/V Forum 0 05-11-2011 03:53 AM
Audio Playback exzacklyright Vista Help Forum 0 02-12-2009 06:10 PM
Some Audio Not Working ballcorn Vista Audio 0 10-30-2007 11:23 AM
audio issues...??? opera_singer Vista Audio 4 04-05-2007 11:10 PM