PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
audio issues...??? - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum » Vista Audio
Reply
 
Thread Tools Display Modes
  #1  
Old 04-04-2007
opera_singer opera_singer is offline
neophyte
 
Join Date: Apr 2007
Posts: 4
opera_singer is on a distinguished road
Question audio issues...???

I am completely new to these forums, and I am also completely new to Vista (as, I'm sure, most people are.) I just got a Dell Inspiron E1405 Notebook computer, and Vista was the operating system, which was a surprise to me. So, I'm still trying to figure out how in the world to use it. My biggest problem, tho, has to do with audio.



I have software that allows me to record any audio from my computer (i.e. whatever is coming through the speakers can be saved as an MP3 and then used for other stuff). On all of my XP systems, this software worked perfectly fine because I had a long list of "sources" that I could choose to record from. These were:

- phone line
- microphone
- line in
- CD player
- TV Tuner Audio
- Aux
- Stereo Mix
- Mono Mix

The one that I generally use is Stereo mix, but in Vista, the only thing that shows up on that "list" is "Master Volume" which does absolutely no recording. So, if my question makes any sense, I'm trying to figure out how to get that same list on my laptop w/ Vista as I have on my desktop with XP. Can you please help me?!?!?! I appreciate it soooo much!
Reply With Quote
  #2  
Old 04-05-2007
tcash11's Avatar
tcash11 tcash11 is offline
Agent - Level 2
 
Join Date: Dec 2006
Posts: 183
tcash11 is on a distinguished road
Question More Info?

You'll need to be more specific to what audio recording software you are trying to use...there are alot of programs that have yet to create a vista compatible version...but I really cant be of much help unless I know some more specifics.
Reply With Quote
  #3  
Old 04-05-2007
opera_singer opera_singer is offline
neophyte
 
Join Date: Apr 2007
Posts: 4
opera_singer is on a distinguished road
Default

Well, I was trying to use mp3mymp3, so anything that is like that and free that works with Vista would be great. Any suggestions? I'm using Windows Vista Home Premium, if that helps. Thanks!!!
Reply With Quote
  #4  
Old 04-06-2007
pugrun's Avatar
pugrun pugrun is offline
neophyte
 
Join Date: Apr 2007
Location: Melbourne
Posts: 5
pugrun is on a distinguished road
Send a message via MSN to pugrun Send a message via Skype™ to pugrun
Lightbulb

Hey opera_singer...one of the biggest problems I have found so far in regard to drivers on Vista is for Sound Cards.
I did a bit of googling & found that your model has 2 options in the sound department.
Standard:
Integrated stereo sound.
Optional:
Integrated Sound Blaster Audigy ADVANCED HD Audio.

So do you have a generic onboard sound or the sound blaster audigy..?
As Creative have been quite slow on the vista driver updates for a lot of their products, especially if its an older style sound card. In one of my older compuers I had the Sound Blaster Live! 5.1 card, but according to the Creative site there possibly might be no driver updates for the entire SB Live series. So 3rd party drivers might have to suffice (as it did for me). Anyway let me know what sound setup you have & I'll see if I can help out.
Reply With Quote
  #5  
Old 04-06-2007
opera_singer opera_singer is offline
neophyte
 
Join Date: Apr 2007
Posts: 4
opera_singer is on a distinguished road
Default

Oh, thank you so much for offering to help me out. I must admit, tho, being the very non-technical person that I am, a lot of what you said kinda went over my head. Ok, so, question #1, how do I even know what kind of sound thingie (i know, very technical term! ) i have? Is there a way to like look it up or somethin? Thanks again!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible audio issues high CPU usage cyclic Vista Help Forum 2 04-02-2009 08:34 AM
Audio Playback exzacklyright Vista Help Forum 0 02-12-2009 06:10 PM
Audio and video problems calligood_91 Vista Help Forum 0 02-04-2009 08:54 PM
Audio Holocaust! frame Vista Audio 2 11-04-2008 12:34 PM
Some Audio Not Working ballcorn Vista Audio 0 10-30-2007 12:23 PM