PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Audio Playback - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 02-12-2009
exzacklyright exzacklyright is offline
neophyte
 
Join Date: Feb 2009
Posts: 1
exzacklyright is on a distinguished road
Default Audio Playback

Alright so... I have a headset and the integrated realtek ac 97 audio or whatever sound on my mobo.



I click my headphones as default... click ok... go back into the audio settings and speakers is still checked as default. Any idea why I can't switch the sound to my headphones? thanks

they're usb plantronics headphones and so they have their own little audio sound card.

Last edited by exzacklyright; 02-12-2009 at 05:14 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Juddery playback in Windows Media Player ShredderX Vista A/V Forum 0 01-25-2010 01:37 PM
Audio Holocaust! frame Vista Audio 2 11-04-2008 11:34 AM
Some Audio Not Working ballcorn Vista Audio 0 10-30-2007 11:23 AM
WAV file playback problems OmegaWolf747 Vista Audio 0 10-16-2007 06:24 PM
audio issues...??? opera_singer Vista Audio 4 04-05-2007 11:10 PM