Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 02-22-2007
clarky clarky is offline
neophyte
 
Join Date: Feb 2007
Posts: 1
clarky is on a distinguished road
Question xvid movies, sound but no picture

I am trying to play X-vid movies on vista but when i play them the sound is ok but the picture is blank. this also affects div-x

i have tried windows media player and VLC player but neither work.

any ideas on how to fix this?
Reply With Quote
  #2  
Old 02-22-2007
danielbeaver's Avatar
danielbeaver danielbeaver is offline
neophyte
 
Join Date: Feb 2007
Posts: 5
danielbeaver is on a distinguished road
Default

What I use is FFDShow and then play the videos in windows media player. FFDshow is a jack of all trades DirectShow filter that handles every video codec of note - except .mov files.

Theoretically, VLC should be able to play the video. I have not tried VLC on Vista yet, so it could be that it has issues. In any case, the above solution should work until a new version of VLC comes out.
Reply With Quote
  #3  
Old 03-05-2007
Ishkrish Ishkrish is offline
neophyte
 
Join Date: Mar 2007
Location: Canada
Posts: 9
Ishkrish is on a distinguished road
Send a message via MSN to Ishkrish
Cool

Quote:
Originally Posted by danielbeaver View Post
What I use is FFDShow and then play the videos in windows media player. FFDshow is a jack of all trades DirectShow filter that handles every video codec of note - except .mov files.

Theoretically, VLC should be able to play the video. I have not tried VLC on Vista yet, so it could be that it has issues. In any case, the above solution should work until a new version of VLC comes out.

I have VLC a couple of playback issues but this vista codec pack seemed to have done the trick for me nicely!

http://www.msfn.org/board/index.php?showtopic=66826

give it a go if your using VLC which i recommend as well but still having the some playback issues.
Reply With Quote
  #4  
Old 03-14-2007
Cleitus's Avatar
Cleitus Cleitus is offline
Member - Class 1
 
Join Date: Dec 2006
Posts: 67
Cleitus is on a distinguished road
Default Codec Packs

Have you tried the ACEMegaCodecs Pack or the Gordian Knot?
Tcash might have fixed your prob.
Quote:
As Im sure it is with many people, the only way to go when playing those weird video files you download,VideoLan VLC player is the only way. After installing this on vista and trying to play an .avi file I found that it didnt work with default settings. Here is the simple fix for all those who run into the same:

Goto Settings->Preferences
Click the advanced options box (lower right)
Expand Video
Select Output Modules
Select Either OpenGL, Windows GDI, or DirectX video output
save and you should be all set

Hope this saves someone a little research.

Last edited by Cleitus; 03-14-2007 at 02:10 AM.
Reply With Quote
  #5  
Old 08-16-2007
Dreadlocks1221 Dreadlocks1221 is offline
neophyte
 
Join Date: Aug 2007
Posts: 2
Dreadlocks1221 is on a distinguished road
Default

I Installed Everything Imaginable, and Still no video or flickering video with audio in Windows Media Player and Windows Media Player Clasic

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Picture help zxhank Vista Help Forum 0 10-17-2010 07:40 PM
Picture of two little guys on icons? PoloKidger Vista Help Forum 0 09-13-2009 09:09 AM
Picture Problems with Vista lskip1 Vista Help Forum 0 05-01-2009 09:32 PM
multi picture resizer j4ffa Multimedia & Graphics 2 11-13-2008 03:56 AM
movies freezes or goes slow motion :P unikum Vista A/V Forum 0 09-09-2007 05:36 PM