Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-2009
spacecowboy spacecowboy is offline
neophyte
 
Join Date: Sep 2009
Posts: 1
spacecowboy is on a distinguished road
Default Stereo Mix - currently unavailable

Hello all,

First off, thanks for reading my question!

I have worked helpdesk and all over IT for several years, supported hundreds of things, I know XP and much of vista backwards, forwards and inside out. In fact the reason I'm coming here is because I'm trying to write software that will record automatically for me, but I'm hung up on the sound problem.

I've tried it all. There's no interface element involved here that I haven't poked, prodded, begged and burned with needles trying to make it work. I've read, troubleshot and googled my way into giddy insanity.

I digress, I have:
onboard IDT 'HD' audio device (w/spdif)
ECS 'black' series AMD mobo.
Vista x64 Ultimate

Simply put: (please see attached screenshot, don't mind the chunks I took out of it trying to get it under 100k)
WHYYYYYYYYYYYYYY DOES IT SAY CURRENTLY UNAVAILABLE? It's the default device. It's enabled. Everything else is off. Nothing is running handling it. It's enabled in the driver. I can even disable the 'exclusive program control' options for the device, nothing. It just won't work. The last thing that I could possibly imagine is that I'm using a similar but incorrect driver but everything else seems to function so why this weirdness?

This is killing me. What am I missing entirely here? (can someone please point out the elephant in my bedroom?)

Please help?



THANK YOU!!!
Attached Images
File Type: jpg audioproblem.jpg (96.2 KB, 1 views)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Refers to a location that is unavailable llanelliboy Vista Help Forum 0 02-29-2012 01:08 AM
Stereo Mix went missing after wiping HDD chanveil Vista A/V Forum 0 04-28-2011 03:01 AM
No Stereo Mix? chanveil Vista A/V Forum 0 01-13-2011 04:46 AM
RPC server is unavailable (vista backup to NAS) back-.space Vista Networking Forum 2 07-19-2008 06:49 PM