PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Annoying Pop-Up that won't go away - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 04-28-2009
Branden04 Branden04 is offline
neophyte
 
Join Date: Apr 2009
Posts: 2
Branden04 is on a distinguished road
Default Annoying Pop-Up that won't go away

My friend is having a problem. He sent me this:



Quote:
Ok so when I open this site using Mozilla I get this thing that pops up all the time, it has something to do with certain things I've noticed I think it pictures or something I dunno but its really bothersome so I have vista and I can use IE but its slow, this box that pops up its Called Network Connections and it has an arrow with 2 options Broadband or TEST then it has 4 buttons Connect/Properties/New/Close I always close it out to access the site but when it pops up it blocks connection to the internet but when I close it will resume, I wanna remove this stupid box its starting to annoy me, I can't focus on the site all that well when everything I go to that box pops up
Can anyone help?
Reply With Quote
  #2  
Old 04-29-2009
cyclic's Avatar
cyclic cyclic is offline
Agent - Level 3
 
Join Date: May 2008
Location: Cheshire
Posts: 751
cyclic is on a distinguished road
Default

Can you by any chance get a screeny of this panel, there may be a clue somewhere, at the moment it's sounding a lot like malware.
Reply With Quote
  #3  
Old 04-29-2009
Branden04 Branden04 is offline
neophyte
 
Join Date: Apr 2009
Posts: 2
Branden04 is on a distinguished road
Default

My friend's printscreen feature doesn't work, so he used MS Paint to show us what it looks like:

Reply With Quote
  #4  
Old 04-29-2009
luckypunq's Avatar
luckypunq luckypunq is offline
Agent - Level 3
 
Join Date: Mar 2009
Posts: 286
luckypunq is on a distinguished road
Default

hahahahahahahahahaha..... OMG..... I think i need a change of underwear ..

Seriously though, if your friends printscreen doesn`t work then he has bigger problems than just network issues (hint: Ctrl printscreen open paint then ctrl-V), or use the snipping tool in accessories.

I am assuming that your friend has Vista as this is the Vista section of the forum. I know this sounds obvious, but you have not posted details, so I am just asking for the sake of clarification.

From my perspective it sounds like you have either got IE options set to look for a dialup (see below) which needs turning off. Or as cyclic has pointed out some toolbars from nasty malware sites make your browser point towards thier site by changing your settings.



Either way I suggest you use Hijackthis from trendmicro and run a scan so we can see what is happening, if the malware is hijacking your browser it will show up then. See this post for more details.

If it isn`t malware then it is your network settings that need adjusting, please reply with operating system details, make and model of PC and if possible the network interface card details, and what modem and ISP service you friend uses, so we may better aid you.

Last edited by luckypunq; 04-29-2009 at 10:57 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume Pop Up Problem JCHUCKK Vista Help Forum 0 06-04-2009 03:45 PM
Annoying possible network problem Perry75K Vista Help Forum 0 04-30-2009 02:20 AM
Seriously annoying issue! Yggdrasil89 Vista Help Forum 4 03-31-2009 07:27 AM
Some Pretty Annoying Issues. m1nus Vista Game Forum 2 11-05-2007 10:12 AM