PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Local Area Connection 2 does not have a valid IP configuration - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Networking Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 07-18-2012
Maxwell Maxwell is offline
neophyte
 
Join Date: Jul 2012
Posts: 1
Maxwell is on a distinguished road
Default Local Area Connection 2 does not have a valid IP configuration

Hi guys,

This is my first post - and I am a beginner level user.

I am running Windows Vista Home Premium 32 and I have a Sitcom 300N Wireless Gigabyte router. I have an HP dv2000 series laptop. I always run windows update and so you could assume I have all of the most recent service packs etc.

I recently purchased a new VPN and downloaded the associated application. The VPN runs on Open VPN protocol and installs a driver for the Tap Win32 V9 adapter which I assume it uses to connect to the VPN server. In the Networking & Sharing Centre, this new connection shows up as Local Area Connection 2.

When I run the VPN application, everything happens as it is supposed to. The application system tray icon turns bright green and when I hover my mouse over it , the label indicates the VPN is connected. If I visit "whats my ip" or the like, It indicates a different IP and location to my real one.

There is an indication though of a problem which my VPN support has not been able to address and is causing me to worry a little.

When the VPN is connected and I hover my mouse over the network connection status icon in my system tray, the status of the VPN connection access is "Local Only".

Speed tests show that the download speed of the VPN connection is very slow relative to my regular download speed

When connected to the VPN, the rotating blue disc which graphically represents an internet connection and appears in the system tray in Vista is missing.

When the VPN is activated and I view my internet connection in the Network and Sharing Centre, there is a red cross between the "Multiple Networks" icon and the "Internet" icon. (however i can still access the internet)

When I diagnose this connection issue, Windows network diagnostics returns the message "Local Area Connection 2 does not have a valid IP configuration". I have tried the three offered solutions (resetting the adapter etc) and none work.

I have a tendency to just forget about this and leave it alone given I can surf the net and my IP address seems to be protected - however there is another part of me that thinks that my system could have a "leak" somewhere which is creating a vulnerability given these various error messages.

I have tried:

Reinstalling the VPN application and Tap driver as administrator
Disabling/enabling the connection


What do you think?

Thanks in advance,



Max
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Local Are Connection Does Not Have A Valid IP Adress DantesInferno Vista Networking Forum 1 03-07-2010 12:11 PM
Not a valid IP address... Its driving me mad!!! eaststand Vista Networking Forum 0 05-25-2009 07:14 PM
Unable to Obtain IP Address or Identify Local Network (Vista 32 & 64 bit with SP 1) wyoguy82 Vista Networking Forum 0 02-12-2009 03:12 AM
Local Area Connection has Local Only status. ScottStultz Vista Networking Forum 0 11-23-2008 04:45 PM
My System Tray has disappeared! Notification Area Tab is Grayed-out! Usethistoregister Vista Aero 1 02-10-2008 11:26 AM