Go Back   Vista Help Forum » Windows Vista » Vista Malware Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 12-09-2012
PeteC PeteC is offline
neophyte
 
Join Date: Dec 2012
Posts: 1
PeteC is on a distinguished road
Default Startup Error on Vista Laptop

Hi,

I'm getting a weird error on startup on my friends vista laptop, it looks something like:
"Error in C:\Users\Katie\AppData\Local\IM Providers\pqholeht.dll
Missing entry:??1CIcdSpiAuto@@QAE@X7"

Soon after startup, I'm returned back to the login screen. Can someone please help me?



Thanks!
Reply With Quote
  #2  
Old 12-13-2012
admin's Avatar
admin admin is offline
Administrator
 
Join Date: Dec 2006
Location: Montana
Posts: 121
admin has disabled reputation
Default

Did you or do you have any viruses on this computer?

First try to perform a clean boot - that is loading up Vista without anything else being loaded like third party stuff you've installed into Vista:

http://support.microsoft.com/kb/929135

The above will explain to you how to do this if you don't know already. You may need to do a system restore if the above doesn't work - that is restore the system to a point in time that you knew it worked (without viruses.)

All Programs - Accessories - System Tools - System Restore

You may want to "choose a different restore point" if the one you get by default is too recent. This should be pretty straightforward. Good luck with your Vista recovery.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump