Go Back   Vista Help Forum » Windows Vista » Vista Hardware Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 11-06-2007
Skythra Skythra is offline
neophyte
 
Join Date: Nov 2007
Posts: 2
Skythra is on a distinguished road
Default Video card inconsistancy

Here is a screenshot depicting what my vista is doing...

Check specifically, the display manager thinks its a 6600GT and my device manager a 7900GTX... Let me explain:

A while ago I installed vista with a 6600GT. Time passed on and i decided to upgrade. I added a 7900GTX removed the 6600GT and passed it to a friend. Im a chronic overclocker, and the first sign was i couldnt overclock. My utilities said "you must have this card display enabled to continue" i couldnt figure out what was going on. It wasn't until just tonight i realised my display manger thinks im running my 6600GT and my device manager thinks ive got a 7900GTX.

So what i did was this:
Uninstalled everything Nvidia. Ntune. Nforce drivers and most importantly my forceware drivers. Booted to safe mode. Ran my driver sweeper and driver cleaner tool. Came back and reinstalled using vista update. New driver, same problem. Repeat but with latest nvidia whql driver. Same problem (probably same driver anyway).

So now im at a shocked middle ground, i have no idea how to go any further, but i cant really go back unless i reinstall all of vista. That is a problem to me because it means i have to call up again probably and reactivate vista. Id rather not. Its a pain. I also dont want the chance to fragment my hdd or potentially reformat my one and only hdd.

But im stuck, so all help is welcome!

Reply With Quote
  #2  
Old 11-06-2007
uhaligani uhaligani is offline
Agent - Level 3
 
Join Date: Mar 2007
Posts: 296
uhaligani is on a distinguished road
Default

Its dodgy, but you could try a search for anything in the registry which says 6600GT and delete it. Otherwise, from what I read, the bad news is a reinstall of Vista.
Reply With Quote
  #3  
Old 11-06-2007
Skythra Skythra is offline
neophyte
 
Join Date: Nov 2007
Posts: 2
Skythra is on a distinguished road
Default

thanks for the reply. going to do that now

Edit: Yeah no reference to 6600GT and many many many references to 6600 (being a number thats no surprise )

Last edited by Skythra; 11-06-2007 at 02:27 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help network card error tatsu91 Vista Help Forum 1 12-22-2010 07:57 PM
Problems after installing video card drivers mongobeans Vista Help Forum 0 11-21-2009 04:08 PM
Vista Cant find my video card Help!!! JoshDXD Vista Hardware Forum 2 12-14-2007 12:39 AM
Vista can't find video card!?!?! Nathan1k9 Vista Hardware Forum 1 11-01-2007 06:25 PM
Vista + MicroSD card N86eAL Vista Hardware Forum 0 10-10-2007 08:48 AM