PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
flash drives not recognized - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Hardware Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2010
jenniferocious79 jenniferocious79 is offline
neophyte
 
Join Date: Jan 2010
Posts: 1
jenniferocious79 is on a distinguished road
Default flash drives not recognized

Product Type: PNY USB Flash Drive and Tribeca USB Flash Drive
Computer: Dell Inspiron 530S
Processor: Intell Pentium
OS: Windows Vista

Hello, this is what happened...

I plug in the flash drive and the installation begins. A little bit in, the computer tells me that it cannot find the driver software for the device. Says to choose search on my computer for driver software, but according to the companies I contacted that make both of the flash drives they don't HAVE driver software, it should just recognize the drive and I can use it just fine. It doesn't.

So one company said, you have a defective device, (the Tribeca one) Even though I plugged it into my other computer, a new mini laptop by Asus with Windows XP, and it worked. I tried the current PNY flash drive in the lap top and it worked

But it seems the problem lies with my main computer, the Dell.

So I have since restarted my computer many times over the past 3 days. Today I tried plugging in the new flash drive, (the PNY) and there was no window popping up acknowledging device being connected. Great. I contact the company and they say to try all sorts of things to get it to work after going into control panel, windows, devices, all sorts of settings that would take too long to post here. NOTHING worked.

When I plug other devices into my usb ports everything else will work. I've tried all 4 of my usb ports to make this work and it won't. What do I do??

So I'm here, HOPING so much that someone can help me. Thanks to anyone who's read all this and can help. I will very much appreciate help, so will my wallet!

- Jennifer

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wirelesss Device Not recognized RiceRocketeer Vista Hardware Forum 0 12-13-2009 12:41 PM
DVD recorder not recognized on Vista wildfiremoto Vista Hardware Forum 0 08-21-2009 04:55 PM
wireless network adapter not recognized bombface Vista Hardware Forum 1 02-28-2008 01:29 AM
Audio Device Not Recognized redandwhite19 Vista Audio 0 04-12-2007 01:09 AM