PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Windows Vista doesn't detect sound card, but other OS does on my dual boot. - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 11-18-2007
kn1v3s37 kn1v3s37 is offline
neophyte
 
Join Date: Nov 2007
Posts: 1
kn1v3s37 is on a distinguished road
Default Windows Vista doesn't detect sound card, but other OS does on my dual boot.

Title says it all. I have two hard drives, one with Ubuntu Linux and Vista. Ubuntu works fine, and detects and uses everything. Vista doesn't see anything at all. Not even a PCI Audio... thingy. I'm using a Sound Blaster Audigy.



Thanks, and sorry for my first post being a question,
Ryan
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista won't detect graphics card in Device Manager. Tinkerbell Vista Help Forum 0 11-22-2010 06:10 AM
Dual Boot Problem --- Please Help If You Can :( lmullarkey Vista Help Forum 1 10-15-2008 06:21 PM
Windows Vista Startup Help/Dual Booting Mecha Vista Help Forum 1 02-10-2008 11:14 AM
Unique(?) dual boot problem Vista & Vista confused23 Vista Installation Forum 1 09-11-2007 01:21 AM
Vista and XP dual boot system barryb Vista Hardware Forum 1 07-25-2007 02:59 PM