PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Printer off line after installing new router - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Networking Forum
Thread Tools Display Modes
Old 07-25-2011
chanveil chanveil is offline
Member - Class 3
Join Date: Dec 2010
Posts: 129
chanveil is on a distinguished road
Default Printer off line after installing new router

I have just installed a new wireless router (D-Link DIR 655) in my home, replacing a Linksys unit. I have a desktop and a laptop that run Windows Vista, and a 5 year old Apple PowerBook G4. My printer is a wireless Brother MFC-255. Since installing the new router, the two computers that run Vista, show the printer status "off line", and will not print. I have uninstalled, then reinstalled the printer software, but the status still shows off line. My Apple laptop will still print however. I'm not the most computer savvy person in the world, so any help would be appreciated, before I have a computer bonfire in my back yard.

Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CSS line problem? chanveil Website Design 0 03-08-2011 11:18 PM
When i hit shift to cap it inserts a line symbol Chunter Vista Help Forum 0 01-26-2010 05:00 PM
Turning off end of line markers DebbyL950 Vista Help Forum 4 06-02-2009 07:05 AM
sidebar blue line manic Vista Help Forum 4 10-03-2008 07:48 PM
connect printer to router via ethernet metalmaniac248 Vista Help Forum 1 06-03-2008 05:28 PM