Go Back   Vista Help Forum » Windows Vista » Vista Networking Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 05-11-2013
J4MM3R5 J4MM3R5 is offline
neophyte
 
Join Date: May 2013
Posts: 1
J4MM3R5 is on a distinguished road
Default Cannot access certain websites

We recently had to turn off the power in the house all day (not sure if that is related), and since then I have been unable to access certain websites like FB, Twitter, Download Chrome etc. I have tried these pages in IE, Chrome and Opera and none of them work. I did a complete system restore (but keeping personal files) and that didn't fix it. I am using PDAnet to access the internet. I am running Vista Home Premium 32-Bit. Please Help!
Reply With Quote
  #2  
Old 05-21-2013
admin's Avatar
admin admin is offline
Administrator
 
Join Date: Dec 2006
Location: Montana
Posts: 121
admin has disabled reputation
Default

Quote:
Originally Posted by J4MM3R5 View Post
We recently had to turn off the power in the house all day (not sure if that is related), and since then I have been unable to access certain websites like FB, Twitter, Download Chrome etc. I have tried these pages in IE, Chrome and Opera and none of them work. I did a complete system restore (but keeping personal files) and that didn't fix it. I am using PDAnet to access the internet. I am running Vista Home Premium 32-Bit. Please Help!
Hmmm... system restore. Not what you want to do. I don't think the issue is related to the system and more about your Internet service provider (ISP). You may want to "flush the cache" in your machine by going to a command prompt (start - accessories - command prompt) and typing in the following:

ipconfig /flushdns

That will hopefully clear the cache and you should be able to access these websites again. I'm curious - can you access any sites on the web other than these?

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump