PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Added vista hardware forum. - Vista Help Forum

Go Back   Vista Help Forum » Community » Site Feedback
Reply
 
Thread Tools Display Modes
  #1  
Old 07-17-2007
admin's Avatar
admin admin is offline
Administrator
 
Join Date: Dec 2006
Location: Montana
Posts: 121
admin has disabled reputation
Default Added vista hardware forum.

I did some reorganizing last night. I removed the environment forum and added a vista hardware forum. I have been meaning to do this but finally got around to it. I also moved some hardware related threads into the new vista hardware forum.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Help Forum cormack Vista Help Forum 0 07-06-2010 08:07 PM
Vista Language Hardware/Software Issues - Newbie needs help please bigtig Vista Help Forum 2 07-15-2009 06:29 AM
can not access added hard drives mccdav Vista Hardware Forum 0 02-04-2009 05:19 PM
Add Vista Install Forum awesomo Site Feedback 1 05-08-2007 02:16 AM
windows vista gaming forum awesomo Site Feedback 2 02-06-2007 10:57 PM