PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
unable to boot to 2nd internal drive after drive letter relabel - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Installation Forum
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-13-2015
rag2mop rag2mop is offline
neophyte
 
Join Date: Sep 2014
Posts: 3
rag2mop is on a distinguished road
Default unable to boot to 2nd internal drive after drive letter relabel

I have Vista Home Premium with two 320 GB internal hard drives (C) & (E). I am trying to put Vista on drive E and upgrade to Windows 7 on drive C.
I had successfully cloned the drive C of Vista onto an external hard drive and copied it to drive E (the second internal hard drive). When I copied the cloned copy of Vista to drive E, the system changed the drive letter to L. Everything was working fine and I could boot into either C or L.
In a fit of neatness I guess, I decided that I would like to have the newly labeled drive L designated as drive E again and changed it to drive E in "Disk Management" while I was booted into drive C.
Now I am unable to boot into the second internal drive. I just get a blank screen. I can get "Task Manager" but nothing else, not even the "Start" icon.
I booted back into C and changed the drive back to L, but that didn't work either.
I tried to boot the second internal drive in Safe Mode, but just got a blank screen, without the start icon.
I tried restoring to a previous date, but that wouldn't work and it only restores C anyway.
When I'm booted in drive C, it shows the second internal drive L and shows all the files and programs that should be on drive L.
How do I get the drive restored so I can boot into it?
Thanks to anyone that can help.

Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump