PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
security center - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Features Forum » Vista UAC
Reply
 
Thread Tools Display Modes
  #1  
Old 11-08-2007
handyosprey handyosprey is offline
neophyte
 
Join Date: Nov 2007
Posts: 2
handyosprey is on a distinguished road
Default security center

I have a problem starting the security centre . Since installing spybot search and destroy , the security centre is switched off and will not switch on .

I have tried uninstalling spybot but it doesn't make any difference , windows firewall , defender and my virus scanner are all working .


I'm using vista home premium . It was preinstalled on a new laptop .
Reply With Quote
  #2  
Old 05-25-2008
HappyAndyK's Avatar
HappyAndyK HappyAndyK is offline
Member - Class 2
 
Join Date: Sep 2007
Posts: 86
HappyAndyK is on a distinguished road
Default

Check if the Security Center service is set on Automatic and Running OK. If not, set it so and reboot.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Too many security programs . . . myesq Programming 0 07-21-2011 05:50 AM
Windows Security Center GeopGamer Vista Help Forum 0 11-17-2010 06:13 PM
Help Vista Security Center Not working and other problems Msingh Vista Malware Forum 1 03-31-2009 07:10 AM
RESET/REMOVE instances in Vista Security Center tigerblade Vista Malware Forum 4 11-07-2007 03:04 AM
Vista Security Center Bails123 Vista Malware Forum 5 11-04-2007 10:16 AM