PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Vista Icons - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Features Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-18-2008
BarrIE BarrIE is offline
neophyte
 
Join Date: Jun 2008
Posts: 2
BarrIE is on a distinguished road
Default Vista Icons

Hi all,

I'm running Vista Premium on my laptop, recently the Icons for some programs have failed to show up, e.g If I create a new folder I don't get a folder image, If I go into the properties option and select an image to set, It seems to ignore me!

I can access the folders/programs fine, its more annoying then anything else.

Thanks For any help.
Reply With Quote
  #2  
Old 06-22-2008
Prince_of_Vampires Prince_of_Vampires is offline
Level 1 Member
 
Join Date: Jun 2008
Location: Norway
Posts: 12
Prince_of_Vampires is on a distinguished road
Default

i don't know if this works but try
TuneUp Utilities 2008
Reply With Quote
  #3  
Old 06-24-2008
HappyAndyK's Avatar
HappyAndyK HappyAndyK is offline
Member - Class 2
 
Join Date: Sep 2007
Posts: 86
HappyAndyK is on a distinguished road
Default

How To Purge & Rebuild The Icon Cache In Vista
http://www.winvistaclub.com/t71.html

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop Icons, and Tree View Icons Issue Sphinx Vista Help Forum 0 06-04-2009 07:23 AM
Vista icons take a few seconds to load, one by one, on boot Xero_ Vista Help Forum 3 10-03-2008 07:11 AM
cant use .png icons in vista? Hi I'm Alex Vista Help Forum 0 02-27-2008 07:18 PM
Vista icons damaged, explorer not responding after uninstalling Style XP v3.19 apoorvasheth Vista Help Forum 0 06-26-2007 01:16 AM
Live Icons (Scalable icons) n_san5 Vista Help Forum 1 04-09-2007 11:46 AM