PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Visual Basic Setup Toolkit stopped working - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 11-22-2010
sorcaress sorcaress is offline
neophyte
 
Join Date: Nov 2010
Posts: 1
sorcaress is on a distinguished road
Default Visual Basic Setup Toolkit stopped working

I'm trying to install a knitting software program - AranPaint+Plus. It starts to copy the files to temp folder then shuts down, with 'Bootstrap Visual Basic Setup Toolkit has stopped working' error.

Am running Vista Home Basic, and Visual Studio and Visual Studio 8 is installed on my laptop, including Visual basic when I open down through the folders.



I added the program to DEP but made no difference, it still wont install.

Can anyone give me some pointers how I might get around this please? I'm tearing my hair out at the moment!

Thanks.

Last edited by sorcaress; 11-22-2010 at 04:37 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how do I program visual basic on vista? wmbaker Programming 5 06-11-2015 04:07 PM
Everything to do with internet has stopped working strangethings Vista Help Forum 0 08-24-2010 05:42 PM
setup.exe has stopped working hoodedperson70 Vista Help Forum 0 12-16-2007 06:49 AM
Setup.exe has stopped working danmark2 Vista Game Forum 1 12-03-2007 08:10 AM
Com Surrogate Has Stopped Working JazzMahn Vista Help Forum 1 04-19-2007 05:19 AM