PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
says im not connected, but i am - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Networking Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2007
srdjanSurvive srdjanSurvive is offline
neophyte
 
Join Date: Oct 2007
Posts: 3
srdjanSurvive is on a distinguished road
Default says im not connected, but i am

i have a router connected to my vista computer and an adapter on the XP one



internet works fine on both but the vista one tells me im not connected to a network, when obviously, i am

this problem appeared with a sudden loss of the ability to play music but i managed to fix that, im just wondering if anyone knows whats up with it telling me im not connected
Reply With Quote
  #2  
Old 11-11-2007
gabe11cap gabe11cap is offline
neophyte
 
Join Date: Nov 2007
Posts: 4
gabe11cap is on a distinguished road
Default WoW!

I have the EXACT same problem! How did you get the music to start playing again? My windows media player stopped playing media files just yesterday and can't figure out the problem. I also have the "red X" telling me I'm not connected to wireless but I obviously am.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet connectivity even when im connected to the internet? myesq Vista Game Forum 2 08-13-2013 08:19 AM
Connected with limited access ilpostinopat Vista Networking Forum 0 01-25-2011 05:03 PM
Connected to Internet but Won't Let me Browse Marx17 Vista Networking Forum 0 12-11-2010 10:07 PM
USB connected camera Mark89 Vista Hardware Forum 3 12-08-2008 10:19 AM
connected to internet but cant browse.help! Sythic Vista Networking Forum 1 09-17-2008 07:06 PM