PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Cannot switch to "Run as Administrator" application. - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Features Forum » Vista UAC
Reply
 
Thread Tools Display Modes
  #1  
Old 11-15-2007
RoryBecker RoryBecker is offline
neophyte
 
Join Date: Nov 2007
Posts: 1
RoryBecker is on a distinguished road
Default Cannot switch to "Run as Administrator" application.

I run Vista Ultimate 64-bit on a core2duo with 4Gig of RAM
It all runs very nicely. Save for one issue.

I have issues with both Visual Studio and IIS7 (of at least it's management console) although I suspect the problem is further reaching.

VS is set (using the compatability tab) to "Run as Administrator". This triggers UAC when it loads. Which I happily accept.

IIS7 already requires a UAC confirmation when it launches.

And now to the problem.

Load wither of these 2 apps and maximise it (the Maximise step is not strictly nessecary). Then load something which does not require UAC confirmation. like Notepad.

So Now you have notepad in the foreground and a UAC Elevated Application maximised in the background.

Try to switch to the Elevated Application by clicking it's window in the background.



The window responds to mouse hovers and such like but will not respond to the attempt to bring it to the foreground by clicking directly on it.

You have to either use Alt-Tab or click directly on the task-bar button for the app.

It's as if the 2 sets of applications (elevated and non elevated) are running in 2 distinct desktops. with the non elevated desktop not having any clue about the elevated desktop.

Can anyone help me?

This is REALLY annoying

Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Antivir Solution Pro", Can't run Antivirus PleaseHelpMe Vista Malware Forum 2 12-01-2010 05:10 AM
disableing the "switch user" carl62 Vista Help Forum 0 05-14-2009 04:31 PM
2nd hard drive files "you need permision to acess the file" or "need admin permision" jordanios Vista Hardware Forum 2 03-28-2009 03:58 PM
Getting rid of having to hit "Switch User" to login as another in Vista chatguy Vista Help Forum 1 02-27-2008 07:22 AM
"This application has requestd the Runtime to terminate in an unusual way" HUNTING_COACH Vista Help Forum 0 09-09-2007 04:23 AM