Go Back   Vista Help Forum » Windows Vista » Vista Game Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2007
topgunn topgunn is offline
neophyte
 
Join Date: May 2007
Posts: 2
topgunn is on a distinguished road
Default Windows Vista and ATI problems!?!?!

have just bought a new packard bell laptop , my system specs are as follows.

windows vista home premium 32-bit
genuine intel(R) CPU T2060 @ 1.60GHz
894MB RAM
ATI RADEON XPRESS 200M Series

my problem is that nearly everytime i try to play my avi video files with windoews media player or play certain games such as Star wars empire at war: forces of corruption, my lappy will crash and this message will appear "the r300 display driver has stopped working and has now fully recovered"

how can i stop this from happening?

i am not very clued up on problems like this to a simple explanation would be very appreciated.



thanks in advance for any help
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A ton of problems after installing Windows Vista Ultimate zhuneke Vista Help Forum 0 03-18-2009 12:21 PM
windows vista strange desktop problems arcanejack Vista Help Forum 0 04-20-2008 07:40 PM
VISTA 64. ATI HD3850 Card. Hannspree monitor. Bad combination! scotty22 Vista Hardware Forum 3 03-28-2008 08:50 AM
Problems With Windows Explorer Vista. Help me! Jhutch07 Vista Help Forum 4 02-16-2008 01:49 PM
Windows Vista and ATI problems!?!?! topgunn Vista Video 1 05-05-2007 12:07 PM