PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Desperatley seeking Sound - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum » Vista Audio
Reply
 
Thread Tools Display Modes
  #1  
Old 06-18-2009
tlittle86 tlittle86 is offline
neophyte
 
Join Date: Jun 2009
Posts: 1
tlittle86 is on a distinguished road
Unhappy Desperatley seeking Sound

The Voulume on my cpu has shut down whenever i click on voulume icon it says(No audio input device is installed) i have tried everything there is to try and i have come to the conclusion that i have to uninstall/install or repair vista somehow. vista came installed on the system but i dont have the discs that came with cpu is there anyone who can help



CPU:
Intel® Pentium® D 820 Processor (Dual-Core)
64-bit processor with Intel® EM64T Technology
Each core operates at 2.80GHz | 2 x 1MB L2 cache | 800MHz FSB
Operating System: Genuine Windows Vista® Home Premium

Chipset: Intel® 945G DH (Viiv™)
Memory: 1024MB DDR2 dual channel (2 × 512MB), 533MHz (PC4200)
Expandable to 2GB
2 DDR2 Slots (Total) | 0 DDR2 Slot (Available)
Hard Drive: 250GB SATA II (7200rpm, 8MB cache)
Optical Drive: DVD±RW 16x Multiformat Dual-Layer Optical Drive
Up to 8.5GB with Dual-Layer Media
Write max: 16x DVD±R, 6x DVD-RW, 8x DVD+RW, 4x DVD+R DL, 40x CD-R, 24x CD-RW disks
Read max: 16x DVD-ROM, 40x CD-ROM disks
Media Reader: High-Performance 15-in-1 Digital Media Manager™
Up to 40x faster
xD-Picture Card™, CompactFlash® I (CF), CompactFlash® II, Secure Digital™ (SD), Mini Secure Digital™ (Mini SD), Multi Media Card (MMC), Reduced Size MMC (RS-MMC), MMC Mobile, MMC Plus, Memory Stick (MS), Memory Stick Duo, Memory Stick Pro®, Memory Stick Pro® Duo, SmartMedia, IBM Microdrive
Video: Intel® Graphics Media Accelerator 950
Up to 224MB of shared video memory
PCI-Express® (PCI-E x16) slot available
Sound: 6-channel (5.1) high-definition audio
Amplified Stereo Speakers (USB Powered)
Communications: 56K ITU V.92-ready fax/modem (RJ-11 port)
Intel® 10/100Mbps Ethernet LAN (RJ-45 port)
Peripherals: Premium multimedia keyboard, 2-button wheel mouse (PS/2)
Ports/Other: 6 - USB 2.0 ports (2 in front, 4 in back)
1 - VGA
1 - Parallel port
1 - Serial port
2 - PS/2 ports (keyboard and mouse)
3 - Audio (Rear): Line-in/Side (Stereo), Front/Headphone (Stereo), Microphone
2 - Audio (Front): Microphone, Front/Headphone (Stereo)
1 - RJ-45 Ethernet port
1 - RJ-11 Modem port
Dimensions: 14.50" (H) x 7.25" (W) x 16.50" (D)
Weight: 21.2 lbs. (system unit only)
Reply With Quote
  #2  
Old 06-19-2009
luckypunq's Avatar
luckypunq luckypunq is offline
Agent - Level 3
 
Join Date: Mar 2009
Posts: 286
luckypunq is on a distinguished road
Default

Mmm .. lets get our terms right for clarity, I guess you mean sound OUTPUT not input? Also the CPU (Central processing Unit) is the engine that does the work, the Vista OS is the brains behind the magic that makes a computer run, allows human input, shows output, controls all the peripheral devices of a modern computer and creates useful work for the CPU to do. So we say that the OS (operating system (VISTA)) is not finding the drivers that make the audio device work correctly.

First thing to do is to check your device manager (Start ==> control panel ==> device manager) open up sound devices and see what is installed.





Then get back to us to say if the device appears installed or not, if there is a yellow exclaimation mark or red cross then something is wrong. If it is then right click the device and un-install. reboot your computer. Then when Vista restarts it will say "new device found do you want to install drivers?". Get the disk with your drivers and put into cd/dvd drive and click yes. If you do not have the driver disk then click okay and vista will look for the drivers online. Let us know how thing proceed.

Last edited by luckypunq; 06-19-2009 at 12:18 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound!!! joshrs Vista Help Forum 1 06-07-2012 07:10 AM
This may sound impossible... stuckperson Vista Help Forum 3 01-14-2009 06:10 AM
sound Lois1022 Vista Audio 2 01-03-2009 05:41 PM
More and more sound problems. Sinister Paranoia Vista Hardware Forum 1 12-15-2008 04:59 PM
Help with Sound Driver Moderate Vista Hardware Forum 4 12-14-2008 08:27 AM