Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-30-2007
dcrea dcrea is offline
neophyte
 
Join Date: Dec 2007
Posts: 3
dcrea is on a distinguished road
Default Background clicking sound plays every few seconds

Funny thing, I am hearing an audio clicking sound playing form my speakers every 11 or 12 seconds. This happens whether or not I am working, say browsing the internet, or just sitting idle with no applications running and not touching the mouse. Itís a constant background click sound that is being played every 11 or 12 seconds regardless.

I have just installed vista 64 bit on a new system build. I donít have any other applications installed yet nor have I configured vista in anyway. Itís basically an out of the box install plus the drivers that came with the mobo / video card. I have not run vista update either.



Has anyone come across this issue? Is this yet another annoying feature of vista?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
File transfer: 0 seconds remaining... Teslonelf Vista Help Forum 0 12-20-2010 02:22 AM
Vista icons take a few seconds to load, one by one, on boot Xero_ Vista Help Forum 3 10-03-2008 06:11 AM
WMP 11 Does Not Open - But Plays Song Anyway! Kione Vista A/V Forum 1 09-12-2008 12:16 PM
Right-clicking options? MNeidig Vista Help Forum 2 07-20-2008 04:50 AM
Screen Dims After 20 Seconds redsoxmb545 Vista Help Forum 0 11-22-2007 11:11 PM