Go Back   Vista Help Forum » Windows XP » XP Help Forum
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-31-2007
awesomo awesomo is offline
Member - Class 3
 
Join Date: Jan 2007
Posts: 114
awesomo is on a distinguished road
Default XP startup tweak

I saw this XP tweak mentioned in another forum recently and thought it might be a good thing to have at vistahelpforum. I am not sure this trick even works. This is untested and unverified. If anyone has any insight or gives it a shot, please post it here.


**WARNING - After being review by our moderators Vistahelpforum.com does NOT recommend anyone apply this tweak.




1. Open notepad.exe, type "del c:\windows\prefetch\ntosboot-*.* /q" (without the quotes) & save as "ntosboot.bat" in c:\
2. From the Start menu, select "Run..." & type "gpedit.msc".
3. Double click "Windows Settings" under "Computer Configuration" and double click again on "Shutdown" in the right window.
4. In the new window, click "add", "Browse", locate your "ntosboot.bat" file & click "Open".
5. Click "OK", "Apply" & "OK" once again to exit.
6. From the Start menu, select "Run..." & type "devmgmt.msc".
7. Double click on "IDE ATA/ATAPI controllers"
8. Right click on "Primary IDE Channel" and select "Properties".
9. Select the "Advanced Settings" tab then on the device or 1 that doesn't have 'device type' greyed out select 'none' instead of 'autodetect' & click "OK".
10. Right click on "Secondary IDE channel", select "Properties" and repeat step 9.
11. Reboot your computer.

Last edited by cpearson; 11-04-2007 at 01:14 PM. Reason: tweak not recommended by vistahelpforum.com
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This comes up every time on startup.. LJenkins Vista Help Forum 2 09-14-2009 05:32 PM
Vista startup repair coming up at every startup nomadic Vista Help Forum 1 07-16-2009 07:54 PM
Migration XP to Vista using XP Hard Drive Warthog Vista Help Forum 5 02-13-2009 04:25 PM
Slow Startup danbee80 Vista Help Forum 1 12-19-2008 02:24 PM
On Startup pntalbot Vista Help Forum 3 09-07-2007 05:51 PM