Go Back   Vista Help Forum » Windows Vista » Vista Networking Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 12-22-2011
Jumbi Jumbi is offline
neophyte
 
Join Date: Dec 2011
Posts: 1
Jumbi is on a distinguished road
Default Wireless, wired, now no wireless

Linksys PCI G Wireless Adapter has stopped working after a semester at college. The network was wired there, so my desktop was plugged into it for 3 months, but the adapter itself was safe.
It worked before I left for college, and I just got back, set everything up again, and it is detected in device manager, I enabled, disabled, reinstalled drivers after removing the old ones, and tried installing and uninstalling it.



When at college, because this is a Vista machine, I had to update my drivers that manage my wired connection, because they were not working when I first got to college. I was wondering if this may be the cause of the problem.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless connection chink.exe Vista Help Forum 0 05-20-2012 11:47 AM
Wireless Troubles adamd Vista Help Forum 0 10-15-2009 04:18 PM
wireless problems maxhat Vista Help Forum 0 12-06-2008 04:33 PM
Wireless NIC! Ryan-S Vista Help Forum 3 11-26-2008 05:02 AM
Wireless problem Unshake Vista Networking Forum 0 11-23-2007 02:07 AM