PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Stereo Mix went missing after wiping HDD - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 04-28-2011
chanveil chanveil is offline
Member - Class 3
 
Join Date: Dec 2010
Posts: 129
chanveil is on a distinguished road
Default Stereo Mix went missing after wiping HDD

Hello there. I recently sent in my computer for reparation, and also to extend my HDD capacity. So the guy obviously changed to a brand new HDD and installed Vista 64 instead of the previous 32. Now i noticed that the stereo mix in gone, and so is Realtek HD Audio manager, so i wonder if those two have anything incommon?

And yes, i have tried to enable inactivated units and so on without any luck. I have also tried to download Realtek HD Audio Manager codecs, however it doesn't seem to work, is it because it's just codecs without the real software? Does anyone have a solution to this?



Thanks in advance.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Stereo Mix? chanveil Vista A/V Forum 0 01-13-2011 04:46 AM
Problem with USB HDD terrence0258 Vista Hardware Forum 0 03-11-2010 08:18 PM
Problem with USB HDD terrence0258 Vista Help Forum 0 03-11-2010 08:16 PM
i think my hdd is knackered? mdhoover Vista Installation Forum 0 10-24-2009 04:38 PM
Stereo Mix - currently unavailable spacecowboy Vista A/V Forum 0 09-03-2009 08:24 PM