PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
No internet connectivity on new install - Vista Help Forum

Go Back   Vista Help Forum » Windows XP » XP Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-16-2011
jamichelli jamichelli is offline
neophyte
 
Join Date: Jun 2011
Posts: 2
jamichelli is on a distinguished road
Default No internet connectivity on new install

I built a PC using a new Gigabyte motherboard (M61PME-S2). I had been using this PC with XP Pro for about 1 1/2 years without any problems. Apparently, a program that I installed had a virus and things went downhill. I decided to back up all the personal files I needed and do a clean install. Since then, the ethernet port isn't recognized/PC won't connect to the internet...so I haven't even activated this OS again yet. Any ideas? Suggestions?
TIA

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet connectivity even when im connected to the internet? myesq Vista Game Forum 2 08-13-2013 07:19 AM
Limited or no Connectivity?! please help! lunamoon Vista Help Forum 0 09-18-2009 06:17 AM
How to install Toolkit to Disable Automatic Delivery of Internet Explorer 8? elmo222 Vista Help Forum 1 03-17-2009 08:00 AM
'Limited connectivity' eddshrinker Vista Networking Forum 2 11-30-2008 01:08 PM
Loss of Internet connectivity Pr0G4m3r Vista Networking Forum 0 04-27-2008 06:07 PM