PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
No sound on any jack - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-28-2011
chanveil chanveil is offline
Member - Class 3
 
Join Date: Dec 2010
Posts: 129
chanveil is on a distinguished road
Default No sound on any jack

Hi, today i tried to set up a surround sound system on my PC....when it didn't work i just put it back to using the speakers on my monitor. However now i have no sound at all coming from the speakers.

No sound through the headphone socket either.



I am not a computer expert but have basic knowledge, have checked device profiles and found Realtek Digital Output entry, along side this it shows a bar of lights which bounce up and down in line with the song i had playing. So all seems to be running ok but no sound. Is this the right device though? When i check properties it shows black coloured output and says ATAPI internal jack.

Strangely there is another entry above that saying Realtek speakers, then a note saying not plugged in. If i check properties it says Realtek Hi Def Audio with all the colour jacks, but there is no way to enable it or make it default. Next to symbol it has red arrow pointing down.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound!!! joshrs Vista Help Forum 1 06-07-2012 06:10 AM
Sound Problems!! reidm999 Vista Audio 0 11-02-2009 11:34 PM
Sound Troubles thatguy212 Vista Help Forum 0 10-01-2009 06:54 AM
sound Lois1022 Vista Audio 2 01-03-2009 04:41 PM
Mic Jack Problem dooge1992 Vista Audio 3 02-06-2008 01:48 AM