PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Lack of Sound thru Fusio TV capture card - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-30-2011
chanveil chanveil is offline
Member - Class 3
 
Join Date: Dec 2010
Posts: 129
chanveil is on a distinguished road
Default Lack of Sound thru Fusio TV capture card

I have a desktop computer running Windows 7 (64 bit) O.S. with a Nvidia Geforce 8800 GT video card. (Motherboard is Gigabyte EX38-DS4 with 4meg ram).
I also have the Fusion HDTV DVB-T Plus Digital TV capture card installed with the latest software upgrade Ver. 3.90.
Whilst I have no problem watching live TV (free to air) on my computer, I do have a real problem recording any live show.
The computer will start automatic recording, but after 1 or 2 minutes it either freezes (ie. stop recording) or shuts down and then restarts my computer.
Is their anything that I may do to fix the above described problem, or am I pushing my TV capture card too hard?

Also when recording from my VCR through the Fusion HDTV DVB-T Plus Digital TV capture card, I can only obtain video but NO sound (audio). The sound "missing" is really my MAIN problem!!!
Have tried submitting this problem through DVICO for at least 5 months with no reply, they are ABSOLUTELY USELESS in my eyes.



Thank you for any information you can offer me.

Regards
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio through hdmi to tv chanveil Vista A/V Forum 0 12-30-2010 02:58 AM
Computer crashing due to lack of input lw_23 Vista Help Forum 0 09-05-2009 03:48 PM
HD TV as another monitor chevy bob General Vista Discussion 0 08-28-2009 11:43 AM
Camera to PC video capture TheDarkFox Vista A/V Forum 0 04-04-2008 02:42 PM
Windows Vista doesn't detect sound card, but other OS does on my dual boot. kn1v3s37 Vista Help Forum 0 11-18-2007 11:04 PM