PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Need help with fresh install on Vista Home Premium on Compaq Presario C500 Vista b... - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2014
Jay83 Jay83 is offline
neophyte
 
Join Date: Mar 2014
Posts: 1
Jay83 is on a distinguished road
Default Need help with fresh install on Vista Home Premium on Compaq Presario C500 Vista b...

Okay guys
I have got a Compaq Presario C500 with Windows Vista Basic on it and the disc i bought is Windows Vista Home Premium so when i put the disc in to the presario to boot up it starts with saying
"use the product key you entered and start the installation from your existing version of windows"
So what i got told to do is install the disc without entering the product key to start with and then re-install once the first install was done but this time enter the product key, how ever everything was going well on the first install except when it got to 98% or 99% of copying windows files it came up with a box saying
"windows cannot copy files required for installation the files may be corrupt or missing"
or something like that, so what can i do to do a fresh install on my laptop because i really need it for my uni work ?

Please help guys asap.



Thank you in advance

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump