PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
spyware problem?? cant browse - Vista Help Forum

Go Back   Vista Help Forum » Windows XP » Adware, Spyware, and Virus Removal
Reply
 
Thread Tools Display Modes
  #1  
Old 09-17-2008
Sythic Sythic is offline
neophyte
 
Join Date: Sep 2008
Posts: 3
Sythic is on a distinguished road
Default spyware problem?? cant browse

heyy..i m having this problem on my hp laptop for couple of days now. the problem is my network tab shows that i m connected to internet but when i try opening a site it displays a msg sayin the site cannot be opened or u are not connected to internet or please check the address you have typed.Internet connects fine on my other desktop..but i cant browse while being connected to internet through my laptop...even when i try updating my antivirus it says cannot connect to server. i tried pinging on IP4 but it displays 1231 error code..recieved packages being zero n 100% loss... i cant understand y its not happening even though i m connected to internet...

The problem i reckon started when my isp changed the ip address to dynamic settin..ie get my ip addr automatically..i did tht too..both on my laptop n desktop..desktop can connect but laptop cant. i did ipconfig/El reset n everything but doesnt work..

I talked with my isp admin..they say i m connected to internet according to them..which i no as i can c i m connected to internet.

can anyone pls help me on this issue.. i have scanned restored n changed the settings.. but problem still persists..The operating system on my laptop is vista n on my desktop is XP.
you think this is coz of sum spyware>>>??
the n/w,sound and power tab keeps on disappearing once a while..is it coz of that??
i scanned my laptop using adware but no results yet
Please help..
Reply With Quote
  #2  
Old 10-05-2008
cyclic's Avatar
cyclic cyclic is offline
Agent - Level 3
 
Join Date: May 2008
Location: Cheshire
Posts: 751
cyclic is on a distinguished road
Default

Sites may not be opened if the security settings are too high, have a look in internet options and see what zone settings there are. Check your network settings are enabled to pick up the IP settings automatically, there may also be a problem in the router\modem you are using that is causing blocks.
Also to eliminate IE as a possible problem try downloading and installing Firefox (just Google it) and see if you still have the same problems.



It would help if you posted how you are connecting, a router or modem, a wireless or wired connection etc; there are many possible causes of the problem but knowing the kit would be required to diagnose with at least some hope of finding an answer.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
McAfee and Spyware Doctor on Windows Vista La Tachuela General Vista Discussion 2 01-17-2012 01:23 AM
Issues after spyware/crash/voodoo denge Vista Help Forum 0 02-09-2010 02:44 AM
Spyware bites. cpearson Adware, Spyware, and Virus Removal 4 09-03-2008 01:07 PM
Any Vista Spyware Experiences? cpearson Vista Malware Forum 6 09-23-2007 09:59 AM
Favorite Anti Virus / Spyware cpearson Adware, Spyware, and Virus Removal 7 02-27-2007 12:26 PM