PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Removing boot selection in XP - Vista Help Forum

Go Back   Vista Help Forum » Windows XP » XP Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 01-16-2007
jallenclark jallenclark is offline
neophyte
 
Join Date: Jan 2007
Posts: 1
jallenclark is on a distinguished road
Default Removing boot selection in XP

So I didn't read the process to uninstall vista before doing it.

I just deleted the partition and merged it back with my xp partition.

I still get the boot selection at the startup of windows. I would like to remove this. The only answers I can find need me to still have vista installed.

Thanks for help.
Reply With Quote
  #2  
Old 01-16-2007
Cleitus's Avatar
Cleitus Cleitus is offline
Member - Class 1
 
Join Date: Dec 2006
Posts: 67
Cleitus is on a distinguished road
Default

Apparently you weren't very impressed with Vista? To remove the OS choices at boot time you have to edit the boot.ini file. Click on START, right click on MyComputer, click on properties(or type Windows key + R, then sysdm.cpl). In the System Properties Window click on the Advanced tab at the top, then click on Settings under Startup and Recovery. Click on Edit to edit the startup options manually.
it should open a notepad that looks similar to this:

[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windo ws XP Media Center Edition" /fastdetect /NoExecute=OptOut

remove the Vista entry on your system and thats it.

Last edited by Cleitus; 01-16-2007 at 09:43 PM.
Reply With Quote
  #3  
Old 01-18-2007
Sandi Sandi is offline
Level 1 Member
 
Join Date: Dec 2006
Posts: 14
Sandi is on a distinguished road
Default

Removing the boot selection screen is easily done using the "Boot sector restoration tool" on the Vista install DVD. Assuming your Vista DVD is on drive E and XP is on drive C, open a command prompt and type:

E:boot\bootsect.exe /nt52 C:

If it doesn't work because access is denied (bootsect can't unmount it)

E:boot\bootsect.exe /nt52 C: /force

It isn't recommended to use the /force unless you have to. If your system was doing a write operation at the time it could cause an error on one of your files.

Now you can also restore the boot selection as would be necessary. For instqnce if you had to reinstall XP for any reason XP will overwrite the boot selection. Same tool with a different command.

E:boot\bootsect.exe /nt60 C:

Bootsect.exe updates the master boot code for hard disk switching between BOOTMGR (/nt60) and NTLDR (/nt52).

A while back I did some experimenting becaue I was challenged to install XP after Vista and get it to work without reinstalling Vista again. Details here. It took a while and dozens of reboots, but I finally was able to do it with this process.

Hope it is helpful.
Reply With Quote
  #4  
Old 02-07-2007
awesomo awesomo is offline
Member - Class 3
 
Join Date: Jan 2007
Posts: 114
awesomo is on a distinguished road
Default

I have always just put up with that damn boot menu. Great fix!
Reply With Quote
  #5  
Old 09-13-2010
oldrodnok oldrodnok is offline
neophyte
 
Join Date: Sep 2010
Posts: 3
oldrodnok is on a distinguished road
Default

Great information.... Thank you....

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop/general group selection & renaming issues Jmachol Vista Help Forum 2 06-21-2009 09:05 PM
Removing Vista man7777 Vista Help Forum 1 05-20-2009 11:43 AM
removing boot options systemist Vista Installation Forum 2 04-02-2008 11:12 PM
Vista and XP dual boot system barryb Vista Hardware Forum 1 07-25-2007 02:59 PM
Installed XP, now Vista won't boot! johngreenwood Vista Installation Forum 4 06-25-2007 02:53 PM