PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Black screen with blinking cursor - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Features Forum » Vista Aero
Reply
 
Thread Tools Display Modes
  #1  
Old 10-12-2008
ff7lord127 ff7lord127 is offline
neophyte
 
Join Date: Oct 2008
Posts: 3
ff7lord127 is on a distinguished road
Default Black screen with blinking cursor

I've had this problem for a few weeks now. It happened after I reset my computer to factory settings, the first time I restarted it, it booted normally. The second time, it did this. I've had my computer for about a year, and I don't have a Windows CD/DVD or a recovery disk. I was going to try an email to Microsoft support, but their words of wisdom costs $60 for a simple email, and I can think of better things to do with $60...



----------------------

Specs: Dell Inspiron 530
Intel Core2 Duo E6550 2.33GHz
4GB DDR2 RAM
Vista 32 Bit
G31/G33 Series onboard 128MB graphics card

----------------------
The first time:

When I restart my computer, I get the Dell logo, and the F2 for Setup, and F12 for boot options. Then when it proceeds from there, I get a black screen with a blinking little white _ at the top, and nothing happens from there. So I then turned my computer off. (I don't know if it matters, but I only had to press the power button once, not hold it like you have to to turn it off manually). So, I started it again, it got to the logo, and I pressed F12 to get to the boot menu, I went to my hard drive, and hit enter. It booted correctly.

The second time:

I had to restart it again. I got to the Dell logo like usual, it proceeded, and I got the black screen with the cursor, so I restarted it, and booted from my disk manually, as described above. This time, I was given the "Your computer was unable to start" message, along with the following options: "Run Startup Repair (Recommended)", and "Start Windows normally." I chose to run startup repair. It found no errors, so I rebooted my computer. I went through the F12 thing again, and choosing my hard disc worked this time.

---------------------
Installed programs:
---------------------

7zip
AIM Pro
A squared Free
Audacity
AVG Free 8.0
Gimp
Firefox
Nero 8 Lite
RPG Maker XP
Spybot Search and Destroy
VLC Media player
World of Warcraft

------------------------
Other Hardware:
------------------------

2GB Flash Drive
Logitech G15 Keyboard
Logitech G9 Mouse
Lexmark X3550 Printer
Logitech X-540 Speakers
Headset
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A black screen with only mouse cursor appears for long time after login to my ID myesq Vista Help Forum 0 10-27-2011 04:34 AM
Black screen with a cursor technoeyes Vista Help Forum 1 10-24-2010 04:19 PM
Vista wont start and(black screen with blinking cursor) trashcanman2132 Vista Help Forum 1 07-12-2009 06:44 PM
Windows Vista won't start, black screen with blinking cursor trashcanman2132 Vista Hardware Forum 1 07-12-2009 06:42 PM
Black Screen / White Cursor or Black Screen Only after boot synthbent Vista Help Forum 3 08-09-2008 08:37 PM