PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Vista cant find IMG.exe or path for system32\cmd.exe - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 04-27-2009
rwertheim rwertheim is offline
neophyte
 
Join Date: Apr 2009
Posts: 5
rwertheim is on a distinguished road
Default Vista cant find IMG.exe or path for system32\cmd.exe

Vista Home Premium problem
For days now, on rebooting 2 windows appear on the desktop. One window is titled: C:\Windows\System32\cmd.exe. In the window (on a blackground) the message is:The system cannot find the path specified. The 2nd window (overlapping the first) is titled: IMG.exe. In the window is a white X on a red circle, and the message: "Windows cannot find 'IMG.exe'. Make sure you typed name correctly, and then try again." Computer functioning is generally deteriorating. In particular, internet connection is unstable. Please advise. I know nothing about any of this: nothing about the "path" or "name" or where to type it

Reply With Quote
  #2  
Old 04-28-2009
luckypunq's Avatar
luckypunq luckypunq is offline
Agent - Level 3
 
Join Date: Mar 2009
Posts: 286
luckypunq is on a distinguished road
Default

Do you have an antivirus, trojan scanner installed? If so the IMG.exe file may have been deleted as a worm/malware. In that case the active part of the malware is running a process that tries reload the bad code from IMG.exe at boot-time. If I were you I would run Malwarebytes and your antivirus product in safe-mode (reboot and press F8 repeatedly until the menu appears). If performance is still bad download and install Hijackthis and send the logfile generated report from the scan to one of the forums that have experience identifying malware from those reports. Or post it here and I will give it a once over to see if anything looks wrong.
Reply With Quote
  #3  
Old 04-28-2009
rwertheim rwertheim is offline
neophyte
 
Join Date: Apr 2009
Posts: 5
rwertheim is on a distinguished road
Default

Thanx much. In addition to the firewall and other anti-malware programs that come w Vista (Windows Defender, Windows KB890), I have the NOD32 anti-virus, and Spybot. I regularly run scans. All the programs appear to be running properly and none report any problems they havent fixed. I will try the programs you mention and report back to you.
Reply With Quote
  #4  
Old 04-28-2009
rwertheim rwertheim is offline
neophyte
 
Join Date: Apr 2009
Posts: 5
rwertheim is on a distinguished road
Default

Malwarebytes found and cured one infection. That had no effect on my problem: the 2 windows still appear w rebooting. Attached is the Hijackthis report. I will submit it to SecurityCadets but I'm too busy right now to go thru all their procedures. If you think some other forum would be better, let me know
Attached Files
File Type: txt hijackthis 4-28-09.txt (6.8 KB, 2 views)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista cannot find .exe file in recycle bin getzerdone Vista Help Forum 8 03-04-2013 10:26 PM
0xc0000022 vista explorer.exe RiCKPC Vista Help Forum 0 02-20-2011 07:38 AM
"Windows cannot find 'mixer.exe'" Auralous Vista Hardware Forum 3 03-05-2009 07:18 AM
Changing charset in cmd.exe zagadka Vista Help Forum 0 02-15-2008 08:53 AM
Cannot find the path numinbah Vista Help Forum 1 02-07-2007 09:42 PM