PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Acer Aspire 5920 laptop unable to reinstall Vista - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Installation Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-07-2009
davidg35 davidg35 is offline
neophyte
 
Join Date: Jun 2009
Posts: 1
davidg35 is on a distinguished road
Default Acer Aspire 5920 laptop unable to reinstall Vista

The hard drive was replaced. I partitioned the new hard drive into 2 drives outside of the laptop. I reinstalled the Vista with the recovery CDs that came with the laptop. I get to the very end of the entire process where it says to remove the CD and reboot. When it reboots I get the error message,
PXE-E61: Media Test failure, check cable
PXE-MOF: Exiting PXE ROM
Operating System not found
I've tried a couple times with the same results. In the bios I have the HDD set as the first boot device. I pulled the HDD and it shows everything is loaded on the first drive.
Please help!
David

Reply With Quote
  #2  
Old 09-23-2009
shumonsaha shumonsaha is offline
neophyte
 
Join Date: Sep 2009
Posts: 2
shumonsaha is on a distinguished road
Default Same problem -got complicated

I had the same problem but my windows was booting. tried to tackle it by changing the boot order to cd drive first and network last... got complicated.... now i cannot install vista at all. I get a message saying Failed to create a new partition on the selected unused space - error 0x8004240f

my comp is dead.. anyone help please...
Reply With Quote
  #3  
Old 10-28-2009
Edward1437 Edward1437 is offline
neophyte
 
Join Date: Oct 2009
Posts: 2
Edward1437 is on a distinguished road
Default My Aspire and Vista Story

My Acer Aspire worked fine until I downloaded a service pack, then the thing refused to boot at all. I called the Acer Tech Support and was told that Vista would not work with an AMD processor so don't try to install the service pack. I got it back to a restore point with that emergency windows thingy and it worked well without SP1 until 1 day after the warranty ended when the motherboard died.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Aspire Laptop Synaptics Touchpad Issue MossyRock Vista Help Forum 0 04-23-2012 02:27 PM
Reinstall Vista on my Laptop samirmehta19 Vista Installation Forum 1 04-26-2011 07:11 AM
Sound Problem In Vista With Acer desbarron Vista Help Forum 0 07-19-2009 10:35 AM
help needed re-installing VISTA on ACER Laptop nickbacon Vista Installation Forum 4 02-18-2009 08:32 AM
Cannot reinstall Vista. jpappal Vista Installation Forum 1 10-29-2008 01:44 PM