PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Poor quality / quiet mic - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum » Vista Audio
Reply
 
Thread Tools Display Modes
  #1  
Old 07-31-2009
Timdavies Timdavies is offline
neophyte
 
Join Date: Jul 2009
Posts: 2
Timdavies is on a distinguished road
Question Poor quality / quiet mic

Hi, this is my first post so i hope all goes well and thanks in advance for listening.

I have had a headset with a mic for about a year but recently tried to use the mic for the first time and found it was very quiet unless it was literally pressed to my mouth. Thinking it was the mic itself, last week i purchased a new headset with a dettachable mic which is meant to sit atop your monitor, at 70 it wasnt cheap and im sure its of good quality, but i am having the same problem, unless the mic is held to my mouth it wont pick up my voice. I have the vista mic boost turned on and mic volume up full.

I am starting to think maybe it is my sound driver/card, If i open device manager I have both:-

"ATI Function Driver for HD Audio"
"SoundMAX Intergrated Digital HD Audio"

Could one of these be causing the problem? Am i right in sayin they are just software and neither is a physical sound card?

Im sorry for all the questions there, and my obvious lack of computer audio knowledge ^^

Any help would be most appreciated.

Tim

Reply With Quote
  #2  
Old 07-31-2009
Timdavies Timdavies is offline
neophyte
 
Join Date: Jul 2009
Posts: 2
Timdavies is on a distinguished road
Default Solved

Hi again, I just solved this issue and after seeing alot of forum posts all over the web of others with this issue i thought id post the solution which worked for me.

It was more simple than i thought.

I discovered my sound adaptor was integrated to my motherboard (asus P5E with supremefx ii) so I popped over to the manufacturers website -www.asus.com - did a search on P5E Motherboard and found an "audio driver update" download, which after an install/update and restart had my mic working perfect and crystal clear.

So all smiles again

Tim
Reply With Quote
  #3  
Old 07-04-2012
myesq
Guest
 
Posts: n/a
Default

Reinstall your your sound driver, I have had similar problem like you, I just uninstall and reinstall my sound driver and it work good..
If this will not work then, update your Sound Driver provided by your hardware manufacturer...
Hope it'll work..
Thanks....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help! Mic Won't Work!!! Starlight777 Vista Help Forum 0 11-07-2009 07:08 PM
Very low video FPS & poor game performance - EXCEPT immediately after reboot ironcurtain Vista Help Forum 2 01-23-2009 06:32 PM
Mic through speakers unmaskedsparten Vista A/V Forum 3 01-21-2009 06:40 AM
Poor Wireless Connectivity Trooper Vista Networking Forum 0 03-17-2008 05:28 AM
mic problem kuppurathinam_g Vista A/V Forum 0 06-02-2007 11:11 AM