PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
AOE 2 Problem - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Game Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 04-27-2011
chanveil chanveil is offline
Member - Class 3
 
Join Date: Dec 2010
Posts: 129
chanveil is on a distinguished road
Default AOE 2 Problem

I've recently gotten back into playing aoe 2 conquerors and everything was running fine. I recently updated my firewall and windows vista and now every time i try and run the game, windows says "Age of Empires 2 has stopped working" before it fully loads. I've tried uninstalling, reinstalling, running without my firewall, etc. Nothing seems to work. Any advice?

Reply With Quote
  #2  
Old 12-21-2011
myesq
Guest
 
Posts: n/a
Default firewall issue

i think you should reinstall the complete game and before installation try google to find out issue like that faced by other Age of Empire players .
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AOE 3 install problem bicky40948 Vista Game Forum 5 03-08-2008 08:18 PM