PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
problem (probably with realtek) - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista A/V Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-03-2011
chanveil chanveil is offline
Member - Class 3
 
Join Date: Dec 2010
Posts: 129
chanveil is on a distinguished road
Default problem (probably with realtek)

2 days ago i opened windows update and there were some optional updates, one of which was the realtek one. I installed the updates i wanted and then restarted, and now i have no sound . I've tried uninstalling, original drivers, the new driver, pretty much everything i think. Realtek starts and device manager says its working, but it doesn't detect my speakers, which worked fine before the failed update. Please help; i cant game with no sound

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek audio doesn`t work corby1989 Vista A/V Forum 1 03-03-2009 06:51 AM
Realtek recording issues vultures Vista Audio 1 03-01-2009 03:10 PM
Realtek Manager Missing Options knector Vista Audio 5 02-09-2009 04:07 PM
Realtek HD Audio mic playthrough problem in Vista marks Vista Audio 0 02-07-2009 12:16 PM
Realtek HD manager problem varunb Vista Audio 5 08-11-2008 10:56 AM