PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Boot failure - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Hardware Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-03-2011
MWM958 MWM958 is offline
neophyte
 
Join Date: Jun 2011
Posts: 1
MWM958 is on a distinguished road
Default Boot failure

Hey, I'm not exactly proficient with Vista and everything, so I would appreciate a little bit of help if that's ok.

Anyway, the problem is that whenever I turn on my laptop, it begins to boot (shows the little loading bar thingy), but then it stops, and restarts itself. It then redirected me to a Startup Repair thing. I tried using the repair thing a billion times, but to no avail. I also tried using system restore several times, going back to some pretty far checkpoints, but that didn't work either.

I got a bootlog of the boot, and since its Greek to me, is there anyone who can tell me what's wrong with my pc by reading it?

this is the bootlog right here: http://www.webspawner.com/users/mwm958/index.html




I can only boot in safe mode, and I have no idea why my computer just started to not boot correctly. it was working fine before that, but now I can't even run Windows normally. Ughhh, what's wrong!

Any help would be appreciated, thanks.
Reply With Quote
  #2  
Old 09-04-2011
Garyjohn Garyjohn is offline
Level 4 Member
 
Join Date: Sep 2011
Posts: 44
Garyjohn is on a distinguished road
Default

Save all your data (safe mode) then reinstall OS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot up failure c2-mundy Vista Help Forum 3 06-13-2010 01:26 PM
explorer aplication failure, DMW.exe Aplication failure. DirtyCapitalist Vista Help Forum 0 08-21-2009 10:52 PM
help required: failure to boot up following problem during defrag matzy Vista Help Forum 6 01-16-2009 10:18 AM
Frequent Yet Erratic Boot failure and Freezing NervousAboutAngels Vista Hardware Forum 1 11-01-2008 02:01 PM
System Boot Failure Roxwuff Vista Help Forum 1 07-05-2007 02:11 AM