PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'vhelpf'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
USB Port and Detection issues. - Vista Help Forum

Go Back   Vista Help Forum » Windows Vista » Vista Hardware Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-05-2011
msassman msassman is offline
neophyte
 
Join Date: Jun 2011
Posts: 2
msassman is on a distinguished road
Default USB Port and Detection issues.

Hi,

So, as far as I can tell, most mentions of this problem are a few years outdated, and nothing I've found has worked for me so far.

I'm running a Sony Vaio VGN-FW139E with Vista 32 Home SP2, and I have this little warning popping up in the lower right hand corner of my screen that shows up whenever I have a device plugged into the USB ports. It states that the 'USB Device Not Recognized.' It started doing last night out of nowhere. I've run Malware searches to see if it was a software issue, and then ran a defrag on the system. Still no luck. I am now starting to worry that this might be a hardware issue, but I want to get some professional confirmation on the problem before I go and let someone start tearing open the case on my laptop.



I just recently clicked on the warning bubble and it opened a separate window titled USB Device Not Recognized. It looks close to the Device Manager window. However, it's been showing the wrong number of USB ports, which is concerning. I have 3 on the computer, and previously it was showing 2 consistently, but sporadically before (now more regularly) it showed 8 ports!

The most logical culprit I've got at the moment besides some sort of tragic driver failure or hardware issue, is that I just got a used Apple iPod Nano 5th gen. Upon first plug-in, and for several days, there was no issue, but now I'm sitting here at my desk with a computer that won't connect to any of my I/O devices any longer. I don't really know if this will hold any bearing, but it seemed worth noting.

As you can probably tell, I am at a complete loss with this, so please, any help you can offer would be helpful.

Thanks so much!
-M
Reply With Quote
  #2  
Old 06-05-2011
msassman msassman is offline
neophyte
 
Join Date: Jun 2011
Posts: 2
msassman is on a distinguished road
Default Further information

The full text of the warning is as follows:

USB Device Not Recognized
One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving the problem, click this message.

I've subsequently restarted the computer several times, downloaded and installed drivers for both the chipset and USB. The warning has become ever more persistent, and is now coming up continuously even without any devices plugged into the USB ports.

Just wanted to give and update for the most complete picture of the problem.

-M
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Usb drive issues Dusty2 Vista Help Forum 3 07-24-2009 12:00 AM
Irritating USB port issue ulysees31 Vista Hardware Forum 6 07-16-2009 01:19 AM
"Paralllel Port Fix Didnt Work" Big Stan Vista Help Forum 2 03-19-2009 01:47 PM
Is it possible to disable the ir port in Vista? rkayd Vista Help Forum 3 12-12-2008 02:00 PM
no usb devices ??? Kari_Juhani Vista Hardware Forum 0 02-17-2008 02:16 PM